<< PREV | PAGE-SELECT | NEXT >>

>> EDIT

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


| スポンサー広告 | --:-- | comments(-) | trackbacks(-) | TOP↑

>> EDIT

【パソコン】WordPressでQuick Cacheのエラーが出た時の対処-さくらインターネット

WordPressを使っていて、いつからかダッシュボード上部にこんなメッセージが出るようになりました。

Plugin NOT active. This version of Quick Cache requires PHP v5.3+.

有っても使う際には問題無いみたいなんだけど、こういう表示って気になりますよね。
これを消す方法のメモ。

さくらインターネットサーバコントロールパネル→PHPのバージョン選択(左側のアプリケーションの設定に有ります)→新しいバージョンを「標準のPHP[PHP5](推奨)」を選択して「変更」をクリック。
こうしてダッシュボードページを更新すると、「Quick Cache: this version is a complete rewrite :-) Please review your Quick Cache options carefully!」と出て、再度ページを読み込むとメッセージが出なくなります。

こういうのって、興味が有る人は「どうしてこうなるのか」っていうのが気になったりしますが、普通の人は「どこをどうしたら改善するのか」っていう簡単な解決方法が知りたかったりしますよね。
理由なんかどうだっていいと(笑)

私もWordPressに関しては勉強する意思がないので、方法だけ解ればいいかな~と(^^;
関連記事


| パソコン関係 | 21:08 | comments:0 | trackbacks:0 | TOP↑

COMMENT














TRACKBACK URI

http://bgourmand.blog.fc2.com/tb.php/912-b35f674d

TRACKBACK

<< PREV | PAGE-SELECT | NEXT >>

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。